Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Is page "Tools/Frameworks Supported By NCrunch" up-to-date?
mapfel
#1 Posted : Monday, August 26, 2019 2:33:19 PM(UTC)
Rank: Newbie

Groups: Registered
Joined: 8/26/2019(UTC)
Posts: 1
Location: Germany

The compatibility page Tools/Frameworks Supported By NCrunch doesn't state Visual Studio 2019.
I guess it is by mistake and support is given?
Remco
#2 Posted : Tuesday, August 27, 2019 1:02:21 AM(UTC)
Rank: NCrunch Developer

Groups: Administrators
Joined: 4/16/2011(UTC)
Posts: 6,064

Thanks: 788 times
Was thanked: 1026 time(s) in 976 post(s)
mapfel;13793 wrote:
The compatibility page Tools/Frameworks Supported By NCrunch doesn't state Visual Studio 2019.
I guess it is by mistake and support is given?


Yes!!! Sorry, we definitely support VS2019. Thanks for bringing this to my attention. I'll get the page fixed right away.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.020 seconds.