Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Would be nice to support .net5
DeltaEngine
#1 Posted : Monday, May 4, 2020 4:26:48 PM(UTC)
Rank: Member

Groups: Registered
Joined: 11/23/2012(UTC)
Posts: 21
Location: Germany

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
See https://devblogs.microso...cing-net-5-0-preview-3/

Visual Studio 2019 16.6 works fine with .net5, ReSharper also seems fine, just NCrunch is not working in VS 2019 Preview (16.6+)
In the command line there is an error about version not supported or something ..

Code wise nothing really changed, just nice to get all the new .net5 fun stuff :)
Remco
#2 Posted : Tuesday, May 5, 2020 12:03:22 AM(UTC)
Rank: NCrunch Developer

Groups: Administrators
Joined: 4/16/2011(UTC)
Posts: 6,117

Thanks: 794 times
Was thanked: 1043 time(s) in 993 post(s)
Hi, thanks for flagging this up.

It's generally our policy to hold off on supporting new work from MS until it's at least at the late RC stage.

We'll keep an eye on it :)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.018 seconds.