Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

System.Exception: Framework already initialised
Regenhardt
#1 Posted : Monday, February 22, 2021 10:57:04 AM(UTC)
Rank: Member

Groups: Registered
Joined: 4/5/2019(UTC)
Posts: 20
Location: Germany

Thanks: 6 times
Was thanked: 1 time(s) in 1 post(s)
So once again one of our test projects behaves weird.

Test project is net472
Project under test is net462

Everything builds fine.
Processing queue says analysis works fine too.

The error comes on the actual tests being run, displayed in the log window in the processing queue.
What do I do?

Others work fine now. Just the tasks for this project all look like this:

Processing queue screenshot
Remco
#2 Posted : Monday, February 22, 2021 11:02:31 PM(UTC)
Rank: NCrunch Developer

Groups: Administrators
Joined: 4/16/2011(UTC)
Posts: 6,319

Thanks: 819 times
Was thanked: 1096 time(s) in 1039 post(s)
Hi, thanks for sharing this problem.

I think this is a downstream exception. Could you submit a bug report after you've had this happen? The log file may reveal what went wrong further upstream.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

YAF | YAF © 2003-2011, Yet Another Forum.NET
This page was generated in 0.022 seconds.
Trial NCrunch
Take NCrunch for a spin
Do your fingers a favour and supercharge your testing workflow
Free Download